0
You have 0 items in your cart

Scheduler

Timestamped programming software for the Waves system range of products

Category:
Description
Applications
Specifications

Scheduler is a time-stamped program file creation software for ID-AL range of players : Event Player, My Music Player, My Video Player or any other IDAL player with a compatible Scheduler function. This software is used to control the behavior of your player based on the date and time.

Indiquez des applications

Main characteristics

  • Open and save the .tm2 and .tm3 project files for all range of products with the timestamped programming function:
    • Generic TM2 file (.tm2):
      • Chrono Player
      • Event Player
      • Event Player mkII (EP220 / EP230)
      • VP200HD, VP200HDi, VP250HD and VP250HDi
      • My Video Player (VP320 / VP330)
      • Event video player (EVP380)
    • My Music Player (.tm3)
    • My Music Player LE (.tm3)
    • Chrono Player (Legacy) (.tm2, generated from older versions of the software)
    • Event Player (Legacy) (.tm2, generated from older versions of the software)
  • Managing of the programming by the graphic editing of the day templates, the events and the calendar.
  • Intuitive visual edition at the mouse with drag-and-drop facilities.
  • Smart repetition tool to facilitate the deployment of the day templates in the calendar.
  • Event properties quick view.
  • Unlimited undo/redo historic.
  • HTML page export function to view and print easily events of a day template as a list.
  • Supported languages: English and French.

System requirements

The following lists the minimum system requirements for using Scheduler software:

  • Microsoft Windows XP (SP3 or later), Windows VISTA, Windows 7, Windows 8, Windows 8.1 or Windows 10 – 32-bit or 64-bit.
  • Intel or AMD processor – 1.6 GHz or faster.
  • 512 MB RAM, 2 Go or higher recommended with Windows VISTA, Windows 7, Windows 8, Windows 8.1 or Windows 10.
  • 3 MB hard-disk space for program installation.
  • XVGA Video (1024×768) or higher.
  • Microsoft .NET Framework 4.0 or higher